Naran Check Requires At Least

Naran Check Requires At Least 플러그인 스크린샷 1

이 플러그인은 wpseek.com 의 Plugin Doctor에서 영감을 받아 작성하였습니다. 내 플러그인을 지원하는 최소 워드프레스 버전은? 포스트에서 말한 대로 플러그인 작성시 필요한 ‘Requires at least’ 헤더에 쓰일 버전을 검출할 때 유용한 툴입니다.

저는 워드프레스 플러그인을 다량으로 작성하다보니까, 아무래도 이런 소소한 것들도 챙겨야만 직성이 풀립니다. 물론 저 사이트는 충분히 신뢰할만 하겠지만, 작성중인 플러그인을 통째로 업로드하는 것은 아무래도 많이 찜찜했습니다. 그리고 이런 것들은 조금 부족하더라도 스스로 만들어 보고 싶었습니다.

플러그인은 github에서 다운로드 받을 수 있습니다.

github: https://github.com/chwnam/naran-check-requires-at-least

댓글 남기기

%d 블로거가 이것을 좋아합니다: